Some enterprise users erroneously identified as free - uploads limited to 500 images

Incident Report for DroneDeploy

Resolved

This incident has been resolved.
Posted Sep 28, 2021 - 13:19 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 28, 2021 - 11:48 PDT

Identified

We are experiencing an issue where certain functionality for enterprise users is erroneously treated as free - uploads may be limited to 500 images and users are unable to add new organization members. We have identified potential fixes and will be applying the resolution within the next few hours.
Posted Sep 28, 2021 - 11:44 PDT
This incident affected: Web Server and APIs.