Some docks offline

Incident Report for DroneDeploy

Resolved

Between 7:23AM and 8:56AM Pacific Time some users may have experienced an issue with Dock connections. Our Engineering team implemented a patch to restore connection, and continued to monitor stability until the connection issue was confirmed resolved. We expect no further impact.
Posted Sep 23, 2026 - 09:41 PDT

Identified

We have identified the issue and are working on restarting impacted Dock connections.
Posted Sep 23, 2026 - 08:42 PDT

Investigating

We are aware that some customers' docks are offline. Our team is currently investigating.
Posted Sep 23, 2026 - 08:24 PDT
This incident affected: Dock Automation.