Some aerial data uploads failing when using Smart Uploader

Incident Report for DroneDeploy

Resolved

Between 12:53PM Pacific on 03/30 and 12:30PM Pacific Time on 03/31 (18:53 UTC on 03/30 and 18:30 UTC on 03/31), some users may have experienced failures when attempting to upload aerial data using the desktop Smart Uploader. Engineering has rolled back the change that caused the issue and no further impact is expected. If you had a failure during this window, please try your upload again.
Posted Mar 31, 2026 - 11:48 PDT

Investigating

Some users may be experiencing an issue where aerial data uploads via Smart Uploader are failing with the error message, "We are unable to detect data sets from the given files. Please try again, or contact us if the problem persists." Our Engineering team is actively investigating the issue.
Posted Mar 31, 2026 - 11:19 PDT
This incident affected: Uploads.