Unable to embed projects in Procore

Incident Report for DroneDeploy

Resolved

Between 11:00AM PT and 4:30PM PT, some users may have experienced an issue where they got an error when attempting to embed a DroneDeploy project into Procore. This issue has been resolved. Please try your embed again.
Posted Apr 22, 2026 - 16:35 PDT

Identified

The issue has been identified and a resolution is being implemented.
Posted Apr 22, 2026 - 16:13 PDT

Investigating

Some users may be experiencing an issue where they get an error when attempting to embed a DroneDeploy project into Procore. The error reads, "Page cannot be embedded." Engineering is investigating.
Posted Apr 22, 2026 - 16:03 PDT
This incident affected: App Market & Integrations.