Slowdown and reduction in sharing functionality
Incident Report for DroneDeploy
Resolved
This incident has been resolved.
Posted Feb 01, 2022 - 10:06 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 31, 2022 - 23:07 PST
Investigating
We are currently investigating this issue and expect it to persist for some time.
Posted Jan 31, 2022 - 22:23 PST
This incident affected: APIs.