Export failures

Incident Report for DroneDeploy

Resolved

Between 4:00PM and 5:25PM PT (00:00 - 01:25 UTC) some users may have experienced export failures. All failed exports have been restarted. Please allow a couple of hours for exports to complete.
Posted Dec 14, 2025 - 17:41 PST

Investigating

Some users may be experiencing an issue with exports failing. Engineering is addressing the issue.
Posted Dec 14, 2025 - 17:31 PST
This incident affected: Exports.