Map Processing & Export Delays

Incident Report for DroneDeploy

Resolved

Between February 22nd at noon and 2:00PM Pacific Time on February 23 (20:00 on 2/22 and 22:00 on 2/23 UTC) some users may have experienced delays in map processing and/or export delays and failures. Engineering has resolved this and we expect all queued maps to complete without further intervention.
Posted Feb 23, 2025 - 16:47 PST

Monitoring

Processing has been restarted and delayed maps and exports are starting to move through the system again.
Posted Feb 23, 2025 - 13:24 PST

Investigating

Some users may currently be seeing delays with map processing or completion of exports from DroneDeploy. Engineering is actively investigating.
Posted Feb 23, 2025 - 13:00 PST
This incident affected: Map Processing and Exports.