Some flight logs failing to process
Incident Report for DroneDeploy
Resolved
Between 11:08 UTC on 09/09 and 17:30 UTC on 09/10 (4:08 AM Pacific on 09/09 and 10:30 AM on 09/10) some flight logs may not have been processed. The issue has been corrected and we anticipate no further impact. Logs that did not process during the incident will not backfill.
Posted Sep 10, 2024 - 13:34 PDT
Monitoring
A fix has been implemented and we are seeing flight logs processing as normal. We are monitoring to ensure continued stability.
Posted Sep 10, 2024 - 11:05 PDT
Investigating
Some users may be noticing an increase in flight logs failing to process. Flight functionality is unaffected.
Posted Sep 10, 2024 - 08:44 PDT
This incident affected: Flight App.