Point cloud display broken

Incident Report for DroneDeploy

Resolved

We have addressed the issue and point cloud display should be back to normal.
Posted Jun 23, 2020 - 17:21 PDT

Identified

We have identified an incident with point cloud display on DroneDeploy, and are working on deploying a fix.
Posted Jun 23, 2020 - 17:07 PDT
This incident affected: Map Processing.