All integrations currently not working as expected

Incident Report for DroneDeploy

Resolved

Between 2:51AM and 9:02AM Pacific Time (9:51 and 16:02 UTC), some users may have experienced issues with integrations not working as expected. Engineering has corrected the issue and no further impact is expected.
Posted May 19, 2026 - 09:08 PDT

Investigating

Some users may be experiencing an issue where integrations with DroneDeploy are not working as expected, including DroneDeploy's integrations with Procore, Esri products, Autodesk, et al. Engineering is investigating.
Posted May 19, 2026 - 08:52 PDT
This incident affected: App Market & Integrations.