Between 02/11/2026 at 1:00PM PST (21:00 UTC) and 02/13/2026 at 12:28AM PST (08:28 UTC), new Safety AI reports were not being delivered due to a partial outage with a third-party vendor. Engineering has made updates to address the issue, and all queued reports are being reprocessed. We appreciate your patience.
Posted Feb 13, 2026 - 13:57 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 13, 2026 - 01:37 PST
Update
Beginning on Feb. 11, 2026, at 1:00PM PST (21:00 UTC), new Safety AI reports are not being delivered due to a partial outage with a third-party vendor. Engineering is actively developing a workaround to restore functionality. We are treating this with the highest urgency and appreciate your patience.
Posted Feb 12, 2026 - 15:25 PST
Identified
Safety AI is currently not operational due to a partial outage in our underlying model provider. Customers are still able to review existing data, but new reports are delayed. We are actively developing workarounds.