Drawing "disappears" after navigating to full-screen media view

Incident Report for DroneDeploy

Resolved

Between 9:15am and 10:45am Pacific Time (17:15 and 18:45 UTC), some users may have experienced an issue where navigating to the full-screen interior media view and then returning to a drawing causes the drawing to "disappear." Engineering has rolled back the change that caused the issue and no further impact is expected.
Posted Jan 23, 2025 - 11:00 PST

Investigating

Some users may be experiencing an issue on our desktop app where navigating to the full-screen interior media view and then returning to a drawing causes the drawing to "disappear." The drawing still exists but is not viewable. Current workaround: Impacted users should refresh the browser tab and the drawing will load as expected. Engineering is actively engaged on this issue and more updates will be provided as they are available.
Posted Jan 23, 2025 - 09:50 PST
This incident affected: Web Application.