Main dashboard scrolling limited
Incident Report for DroneDeploy
Resolved
This incident has been resolved.
Posted Apr 26, 2021 - 14:19 PDT
Investigating
The main dashboard scrolling is limited to the first 100 items. We are working on a fix.
Posted Apr 26, 2021 - 13:02 PDT
This incident affected: Web Server.