SSO elevated error rate
Incident Report for DroneDeploy
Resolved
This incident has been resolved.
Posted May 03, 2021 - 19:21 PDT
Update
Our SSO provider has communicated that this issue is resolved. We will continue to monitor for errors.
Posted May 03, 2021 - 18:33 PDT
Monitoring
We are continuing to watch for updates from our SSO provider.
Posted May 03, 2021 - 18:01 PDT
Investigating
Our SSO provider is reporting elevated error rates. At this time, login via SSO may be slow or unavailable.
Posted May 03, 2021 - 18:00 PDT
This incident affected: Web Server.