Delays in dock media processing

Incident Report for DroneDeploy

Monitoring

A temporary fix has been put in place, and affected maps are being identified and reprocessed. Our team will continue to monitor until a full resolution has been achieved.
Posted Sep 25, 2026 - 13:02 PDT

Identified

The issue has been identified and our team continues to work on a resolution.
Posted Sep 25, 2026 - 10:27 PDT

Investigating

We are currently investigating a delay in maps generated from dock drones.
Posted Sep 25, 2026 - 09:27 PDT
This incident affects: Dock Automation.