Mobile upload experiencing issues
Incident Report for DroneDeploy
Resolved
This incident has been resolved.
Posted May 03, 2022 - 07:15 PDT
Update
Submitted to apple, awaiting release.
Posted May 02, 2022 - 16:54 PDT
Identified
Mobile upload mechanism is currently experiencing issues - we have submitted the fix and are expecting it to be available to customer early Tuesday 5/3. Recommend users do not log out and upgrade to the new app version to be released.
Posted May 02, 2022 - 11:31 PDT
This incident affected: Mobile uploads.