Errors when pulling data from or pushing data into Procore

Incident Report for DroneDeploy

Resolved

Between 07:00AM and 12:15PM Pacific time (14:00 and 19:15 UTC), some users may have seen errors when attempting to import or export data between DroneDeploy and Procore. The issue has been resolved, but affected users will see missing data backfill between now and Monday. We appreciate your patience.
Posted Jun 26, 2026 - 12:26 PDT

Identified

We have identified the cause of the issue some users are seeing with the connection between Procore and DroneDeploy. A fix is being implemented now.
Posted Jun 26, 2026 - 12:00 PDT

Investigating

Some users may be experiencing issues when importing field note or photos from DroneDeploy into Procore or when importing drawings from Procore into DroneDeploy. Our engineering team is investigating.
Posted Jun 26, 2026 - 10:30 PDT
This incident affected: App Market & Integrations.