StructionSite web and mobile (legacy) loading slowly or inaccessible
Incident Report for DroneDeploy
Resolved
This incident has been resolved.
Posted Dec 14, 2023 - 13:14 PST
Monitoring
Our Engineering team has identified and implemented a fix for this issue. At this time, systems have returned to normal and we continue to monitor to ensure continued performance.
Posted Dec 14, 2023 - 12:05 PST
Investigating
Some users may be experiencing intermittent slow loading times or errors when attempting to access the StructionSite web or mobile applications. Engineering is investigating.
Posted Dec 14, 2023 - 09:52 PST
This incident affected: StructionSite Web (legacy) and StructionSite mobile (legacy).