Resolved: Inability to load robots
Incident Report for DroneDeploy
Resolved
Between 21:50 and 22:50 UTC, some robotics customers may have observed an inability to load robots in the robotics portal. Dock drone users may have observed an inability to load their drone in the Flight app. This has been resolved and no further impact is expected. The team is continuing to monitor in order to ensure stability.
Posted Apr 28, 2024 - 15:52 PDT