SSO vendor outage
Incident Report for DroneDeploy
Resolved
Our vendor is reporting a general resolution.
Posted Apr 20, 2021 - 15:08 PDT
Monitoring
We continue to watch for updates from our SSO vendor.
Posted Apr 20, 2021 - 11:04 PDT
Investigating
Our third-party SSO provider service is currently experiencing a temporary outage. Some users may experience timeouts when attempting to sign in with SSO.
Posted Apr 20, 2021 - 11:04 PDT
This incident affected: Web Server.