Service Outage
Incident Report for DroneDeploy
Resolved
Service has been restored.
Posted Apr 14, 2020 - 15:29 PDT
Identified
We have identified the root cause and are deploying a fix.
Posted Apr 14, 2020 - 15:25 PDT
Investigating
We are currently investigating a service outage affecting our application and APIs.
Posted Apr 14, 2020 - 15:11 PDT
This incident affected: Web Server, APIs, and Exports.