Measurements showing 0 values
Incident Report for DroneDeploy
Resolved
Between 16:22 and 18:48 UTC (9:22am and 11:48am Pacific), some users may have experienced issues with volume, elevation, and surface area measurements. This has been corrected and no further impact is expected.
Posted Sep 17, 2024 - 12:48 PDT
Investigating
Some users may be experiencing issues with measurements in DroneDeploy, including elevation at point, elevation profile, surface area, and volumes. Engineering is actively investigating.
Posted Sep 17, 2024 - 11:54 PDT
This incident affected: Measurements.