2D Tiles not showing on maps
Incident Report for DroneDeploy
Resolved
This incident has been resolved.
Posted Nov 24, 2022 - 18:35 PST
Monitoring
We have deployed out an updated SSL cert. We are evaluating our deployment systems to ensure there are no regressions.
Posted Nov 24, 2022 - 18:22 PST
Identified
2D tiles are not showing on maps due to an SSL issue. We are working on a remediation now.
Posted Nov 24, 2022 - 17:56 PST
This incident affected: Web Server.