Map Processing Degraded
Incident Report for DroneDeploy
Resolved
This incident has been resolved and map & export processing has resumed as normal.
Posted Nov 08, 2023 - 11:22 PST
Monitoring
We have implemented a fix and are monitoring.
Posted Nov 08, 2023 - 09:01 PST
Identified
We have identified an issue causing delays in map processing. Customers may notice longer than usual processing time on maps and exports.
Posted Nov 08, 2023 - 08:52 PST
This incident affected: Map Processing and Exports.