Basemap tile issues
Incident Report for DroneDeploy
Resolved
The issue has been resolved.
Posted Sep 26, 2019 - 12:22 PDT
Monitoring
The fix has been rolled out and we are monitoring the results.
Posted Sep 26, 2019 - 12:05 PDT
Identified
The issue has been identified and a fix is being rolled out to our cloud platform.
Posted Sep 26, 2019 - 11:58 PDT
Investigating
We are investigating an issue where basemap tiles are not loading for some users.
Posted Sep 26, 2019 - 11:32 PDT
This incident affected: Map Engine.