Customer Forum Unavailable

Incident Report for DroneDeploy

Resolved

This incident has been resolved.
Posted 4 years ago. Jul 13, 2021 - 16:13 PDT

Update

The forums are operational, but we're continuing to monitor the situation.
Posted 4 years ago. Jul 13, 2021 - 12:26 PDT

Monitoring

The third party provider we use to host our forum is experiencing an outage. We are monitoring the situation, and will provide an update when the situation is resolved.
Posted 4 years ago. Jul 13, 2021 - 11:09 PDT