Increased error rates for 3d tiles

Incident Report for DroneDeploy

Resolved

This incident has been resolved.
Posted Aug 26, 2022 - 07:44 PDT

Update

We are continuing to monitor for any further issues.
Posted Aug 26, 2022 - 07:38 PDT

Monitoring

We have identified an issue with third party provider and are currently monitoring. Impact is low.
Posted Aug 25, 2022 - 20:16 PDT
This incident affected: Map Processing.