Slow web response
Incident Report for DroneDeploy
Resolved
Engineering has resolved the issue of slow web response and systems are returning to normal. For any users who did not receive expected output, please allow 24 hours for the backlog to clear. For any users who experienced a failure or error during upload, please try your request again. We are continuing to monitor closely throughout the holiday weekend.
Posted Sep 02, 2023 - 19:35 PDT
Update
Engineering has resolved the issue of slow web response and systems are returning to normal. For any users who did not receive expected output, please allow 24 hours for the backlog to clear. For any users who experienced a failure or error during upload, please try your request again. We are continuing to monitor closely throughout the holiday weekend.
Posted Sep 02, 2023 - 19:33 PDT
Update
We are continuing to investigate this issue.
Posted Sep 02, 2023 - 16:47 PDT
Investigating
We are currently investigating this issue.
Posted Sep 02, 2023 - 14:29 PDT
This incident affected: Map Processing, Web Server, APIs, Exports, and Robotics Portal.