Web Portal Issues

Incident Report for DroneDeploy

Resolved

This incident has been resolved.
Posted May 25, 2024 - 13:41 PDT

Monitoring

We believe the issue has been fixed by one of our downstream 3rd party providers. We are continuing to monitor the situation.
Posted May 25, 2024 - 13:31 PDT

Identified

We have identified an issue with data failing to load on the web portal. The Robotics portal is also impacted.
Posted May 25, 2024 - 12:37 PDT
This incident affected: Robotics Portal and Web Application.