Overlay export failures

Incident Report for DroneDeploy

Resolved

Between 5:00 PM PT on Friday, March 14 and 10:00 AM PT on Saturday, March 15, some users may have experienced an issue with exporting overlays. Engineering has determined that scope was limited to an isolated handful of maps. No further impact is expected.
Posted Mar 15, 2025 - 10:13 PDT

Monitoring

Beginning Friday, March 14, at 5:00 PM PT, some users may have been experiencing an issue with exports containing overlays failing. Engineering has identified and corrected the issue and is currently monitoring it to ensure stability of this functionality. All failed exports will be automatically queued for completion, and no action is needed on the part of the user.
Posted Mar 15, 2025 - 09:20 PDT
This incident affected: Exports.