Export and report delays
Incident Report for DroneDeploy
Resolved
Between 9:50 AM and 11:00 AM Pacific time, some users may have experienced delays in the delivery of exports, including roof reports. A change has been implemented and the backlog of reports is queued for delivery. If you do not receive your report in the next couple of hours, please contact Support for further assistance.
Posted Jul 02, 2024 - 11:08 PDT
Investigating
Some users may notice delays in export delivery, including roof reports. Engineering is actively working on the issue.
Posted Jul 02, 2024 - 10:00 PDT
This incident affected: Exports and Reports.