Intermittent telemetry issues

Incident Report for DroneDeploy

Resolved

This incident has been resolved.
Posted Jun 03, 2026 - 23:36 PDT

Update

We've identified and addressed the cause of the intermittent telemetry outages on the Automate platform. Telemetry has been restored and we're actively monitoring for the next 24 hours to confirm full stability.
Posted Jun 03, 2026 - 23:34 PDT

Investigating

Some customers may be experiencing intermittent telemetry outages on the Automate platform. Engineering is actively investigating.
Posted Jun 03, 2026 - 16:37 PDT
This incident affected: Automate.