Intermittent 500 Errors on StructionSite
Incident Report for DroneDeploy
Resolved
Between 16:00 and 17:55 UTC (9:00 AM and 10:55 AM Pacific Time), some users may have experienced intermittent 500 errors when attempting to access StructionSite or upload data using the mobile app. The underlying issue has been resolved and no further errors are expected. If you uploaded data during this window, results may be delayed. If you do not receive expected output in a timely fashion, please contact Support for assistance.
Posted Aug 23, 2024 - 11:33 PDT
Investigating
Some users may be experiencing errors when attempting to access StructionSite on web and mobile. Uploads may be delayed as well.
Posted Aug 23, 2024 - 10:03 PDT
This incident affected: StructionSite Web (legacy) and StructionSite mobile (legacy).