DroneDeploy website/APIs unavailable for some users
Incident Report for DroneDeploy
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 04:47 PDT
Monitoring
A fix has been implemented by Cloudflare and services appear to be recovering.
Posted Jun 21, 2022 - 00:49 PDT
Investigating
Our main website and APIs appear to be inaccessible to some users. Initial investigations indicate this is related to a 3rd party infrastructure provider.
Posted Jun 21, 2022 - 00:07 PDT
This incident affected: Map Engine, Web Server, APIs, Exports, Forum, Help Center, and Mobile uploads.