Data in enterprise dashboard may be out of date
Incident Report for DroneDeploy
Resolved
Between 12/07/2023 and 12/11/2023, some users may have observed some out of date data displayed on the DroneDeploy Enterprise Dashboard. The dashboard issue has been corrected and the data re-synced with no data loss. All systems have returned to normal and we expect no further impact.
Posted Dec 12, 2023 - 08:13 PST
Identified
The issue has been identified and a fix implemented. Data is currently being refreshed.
Posted Dec 11, 2023 - 13:00 PST
Investigating
Beginning on 12/07/2023, some data displayed on the DroneDeploy Enterprise Dashboard may be out of date. We are working with our data warehouse partner to correct the issue and expect a resolution shortly.
Posted Dec 11, 2023 - 12:54 PST