Email links failing
Incident Report for DroneDeploy
Resolved
This incident has been resolved.
Posted Mar 11, 2020 - 16:01 PDT
Monitoring
We have implemented a fix to email links and are actively monitoring.
Posted Mar 11, 2020 - 15:37 PDT
Update
We have implemented a fix for new email links. We are still working on a fix for existing email links.
Posted Mar 11, 2020 - 15:17 PDT
Identified
We have identified the issue with our third-party vendor. They are actively working to resolve the issue.
Posted Mar 11, 2020 - 12:33 PDT
Investigating
We are investigating an issue with our 3rd party email service causing email links to fail. This affects all links in DroneDeploy emails, including map and export links.
Posted Mar 11, 2020 - 12:05 PDT
This incident affected: Exports.