Media pins, map photo pins, vertical Inspection pins, pano pins & Walk paths intermittently not loading
Incident Report for DroneDeploy
Resolved
Between 17:48 and 20:38 UTC (10:48 and 13:38 Pacific Time) users may have experienced issues loading media pins, map photo pins, vertical inspection pins, pano pins, and Walk paths. The breaking change has been reverted and all markers are loading as expected. If you continue to see issues with loading, please clear your browser cache and try again.
Posted Aug 20, 2024 - 14:23 PDT
Investigating
Some users may be experiencing an issue where media pins, map photo pins, vertical inspection pins, pano pins, and Walk paths are intermittently not loading on the desktop and both mobile apps. Engineering is actively investigating this issue.
Posted Aug 20, 2024 - 13:35 PDT
This incident affected: Web Application, Flight App, Ground App, and Walks.