Mobile crashes related to map tile outage

Incident Report for DroneDeploy

Resolved

This incident has been resolved.
Posted Apr 23, 2020 - 16:48 PDT

Update

We are continuing to work on a fix for this issue.
Posted Apr 23, 2020 - 16:48 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 23, 2020 - 15:47 PDT

Investigating

We have identified an issue with a service vendor that is causing application crashes for some of our mobile customers. We have reported the issue to the vendor and are awaiting a resolution.
Posted Apr 23, 2020 - 15:46 PDT
This incident affected: Web Server.