Safety AI Reports failing

Incident Report for DroneDeploy

Resolved

Between 1:45AM PDT on Aug. 7th and 1:00PM PDT on Aug. 8th (2026-08-06 08:00 UTC - 2026-08-07 18:00 UTC), some users may have experienced failures in export of Safety AI reports. Engineering has implemented a fix and does not anticipate any additional impact.
Posted Aug 07, 2026 - 14:21 PDT

Monitoring

Safety AI reports are successfully completing. We will continue to monitor to ensure ongoing stability.
Posted Aug 07, 2026 - 13:23 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 07, 2026 - 10:32 PDT

Investigating

Some users may be experiencing an issue where Safety AI reports are not being exported as expected. Engineering is investigating.
Posted Aug 07, 2026 - 09:23 PDT
This incident affected: Safety AI.