Unable to download some progress reports and company logos unavailable
Incident Report for DroneDeploy
Resolved
Between 19:38 UTC on Wed. June 12 and 11:10 UTC on Thurs. June 13, some organizations may have noted their custom company logos not loading correctly, which caused an inability to download progress reports. This issue has been corrected and no further impact is expected.
Posted Jun 13, 2024 - 08:59 PDT
Investigating
Some organizations who have uploaded custom company logos into DroneDeploy may be experiencing an issue downloading progress reports. Custom logos are also not viewable. No other reports are impacted. Engineering has identified the cause and is working toward a fix.
Posted Jun 13, 2024 - 08:05 PDT
This incident affected: Reports.