Export slowness
Incident Report for DroneDeploy
Resolved
Between 06:28 and 15:37 UTC (11:28 PM on July 25 to 10:37 AM Pacific Time on July 26), some users may have experienced delays in exporting data from DroneDeploy. All exports are now processing and no further delays are expected.
Posted Jul 26, 2024 - 10:59 PDT
Investigating
Some users may be experiencing delays in exporting data from DroneDeploy. Engineering is taking action to remediate.
Posted Jul 26, 2024 - 09:45 PDT
This incident affected: Exports.