Export delays

Incident Report for DroneDeploy

Resolved

This incident has been resolved.
Posted Jan 12, 2026 - 13:18 PST

Update

Between 6:00 AM and 12:30 PM Pacific, some users may have experienced export delays. The issue has been resolved.
Posted Jan 12, 2026 - 13:18 PST

Investigating

Some users may be experiencing failures when attempting to export files from DroneDeploy. Engineering is actively investigating the issue.
Posted Jan 12, 2026 - 12:18 PST
This incident affected: Exports.