Dock Drones not writing flight logs

Incident Report for DroneDeploy

Resolved

On Sunday, November 30th, between 4:00pm and 8:40pm PST (12/01/2025 00:00 and 4:40 UTC), some users may have noted that flight logs were not uploaded to Dock Drones. The issue was corrected and flight log data captured during that window is being backfilled. Please allow a few hours for that data backfill to complete.
Posted Nov 30, 2025 - 20:56 PST

Investigating

Some users of Dock Drones may notice that flight logs are not being uploaded. Engineering is investigating.
Posted Nov 30, 2025 - 19:55 PST
This incident affected: Dock Automation.