Walk and Safety AI processing delays

Incident Report for DroneDeploy

Resolved

Between 10:23 AM and 11:33 AM Pacific Time (18:23 and 19:33 UTC), some users may have experienced delays in processing and delivery of Walks and Safety AI reports. This issue has been resolved, and no further impact is expected. Walks and Safety AI reports will backfill over the next few hours.
Posted Feb 27, 2025 - 11:36 PST

Investigating

Some users may be experiencing delays with the processing and delivery of Walks and Safety AI reports. Engineering is actively investigating, and we appreciate your patience.
Posted Feb 27, 2025 - 10:33 PST
This incident affected: Reports and Walks.