Slowness on DroneDeploy web and mobile apps
Incident Report for DroneDeploy
Resolved
Between 15:00 and 17:00 UTC (8:00 AM and 10:00 AM Pacific time), some users may have experienced delays in loading webpages, data uploads, or other degraded performance in DroneDeploy web and the mobile Flight and Ground apps. The underlying issue has been corrected and no further impact is expected.
Posted Aug 01, 2024 - 13:35 PDT
Identified
Engineering has identified the source of the issue causing slowness in both the web and mobile apps and are working on a fix.
Posted Aug 01, 2024 - 11:35 PDT
Investigating
Some users may be experiencing slow page loads, delayed uploads, and generally degraded performance on both DroneDeploy web and the mobile Flight and Ground apps. Engineering is actively working to mitigate.
Posted Aug 01, 2024 - 10:21 PDT
This incident affected: Map Processing, Web Server, Uploads, Web Application, Flight App, and Ground App.