Timeouts and/or errors in DroneDeploy
Incident Report for DroneDeploy
Resolved
Between 3:05pm and 5:20pm Pacific Time (23:05 - 01:20 UTC), some users may have experienced delays or errors logging in, loading pages, exporting, or uploading data in DroneDeploy. Maps, exports, and reports in progress are being re-queued for delivery and no data was lost. If you received an error when uploading data, please try your request again.
Posted Feb 21, 2024 - 17:36 PST
Monitoring
Services have been restored and we are monitoring to ensure ongoing stability. Any maps or reports affected by this incident are being re-queued for delivery.
Posted Feb 21, 2024 - 17:29 PST
Identified
We are currently experiencing a service incident due to an outage with one of our software vendor partners. Users may experience slowness or errors when attempting to log in, load pages, or upload data. Our Engineers are working to mitigate the situation with the utmost urgency while we wait for resolution from our vendor.
Posted Feb 21, 2024 - 16:51 PST
Update
We are continuing to investigate this issue.
Posted Feb 21, 2024 - 15:44 PST
Investigating
Some users may be experiencing slow loading times and/or timeouts when attempting to log in or load the projects page in DroneDeploy. Our Engineering team is investigating. More information will be shared as it becomes available.
Posted Feb 21, 2024 - 15:36 PST
This incident affected: Web Server.