Slow uploads from Dock Automation

Incident Report for DroneDeploy

Resolved

This incident has been resolved.
Posted May 02, 2025 - 21:12 PDT

Update

The issue has been resolved. Uploads should be back to normal.
Posted May 02, 2025 - 21:11 PDT

Identified

Some users of Dock Automation may be experiencing extremely slow uploads. Engineering is actively engaged and working on a resolution.
Posted May 02, 2025 - 13:57 PDT
This incident affected: Dock Automation.