Delays in export processing

Incident Report for DroneDeploy

Resolved

This incident has been resolved. All exports are now processing and no further delays are expected.
Posted Aug 01, 2024 - 11:43 PDT

Investigating

Some users may be experiencing delays in export processing, though this is unrelated to the simultaneous web slowness incident that is also in progress. Engineering is reviewing now.
Posted Aug 01, 2024 - 10:56 PDT
This incident affected: Exports.