Ground Robotics Portal Outage
Incident Report for DroneDeploy
Resolved
This incident has been resolved.
Posted Nov 11, 2022 - 08:25 PST
Update
As far as we can tell, all systems are operational at this time. We are continuing to monitor our systems to ensure that is the case.
Posted Nov 11, 2022 - 07:23 PST
Monitoring
We have resolved the root cause, and we're auditing all subsystems to ensure they are all fully operational.
Posted Nov 11, 2022 - 07:09 PST
Identified
We are experiencing an outage on our Ground Robotics portal. This is related to an automated backup process that triggered a failure in failover. We are in contact with support and a resolution is in process.
Posted Nov 11, 2022 - 06:40 PST
This incident affected: Ground Robotics Portal.