Slow or stalled uploads from Dock Automation

Incident Report for DroneDeploy

Resolved

Between 6:58AM and 12:14PM Pacific Time ( 13:58 and 19:14 UTC), some users may have experienced slow or stalled uploads from their Dock Automation flights. Engineering has applied some changes to prevent this issue; all uploads should have returned to normal. We appreciate your patience.
Posted May 05, 2025 - 12:52 PDT

Investigating

Some users may be experiencing slow or stalled uploads from Dock Automation flights. Engineering is actively taking steps to remediate.
Posted May 05, 2025 - 11:59 PDT
This incident affected: Dock Automation.